issue installing bolt in action L61R

Discussion in 'Sako Long/Magnum Actions' started by Mark Stephens, Jul 9, 2019.

  1. Mark Stephens

    Mark Stephens Member

    Messages:
    3
    Likes Received:
    3
    Country Flag:
    USA
    State/Region:
    US Arizona
    Hello! Like i just stated in the new member forum, i have an older L61R rifle that belonged to my late father. Seems to be in great shape and i would like to use it this fall. It's been sitting in a rifle case for about 20 years (thankfully in AZ). Took it apart last night for a good cleaning. I had some trouble with disassembling and assembling the bolt and firing pin assembly but i finally figured it out. After i got the bolt cleaned up and put back together i could not get it to slide back into the action. The small pin on the bottom of the bolt does not seem to line up with the notch in the action. When you align the bolt head properly to start sliding in the bolt, that little pin is off about 1/8" so it hits the back of the action. What did i do wrong here lol? I've taken the bolt apart and back together a couple of times and can't figure out why the alignment is off now. It was obviously aligned properly when i removed it initially. Any ideas? Thanks for your help!

     

    Attached Files:


  2. Mark Stephens

    Mark Stephens Member

    Messages:
    3
    Likes Received:
    3
    Country Flag:
    USA
    State/Region:
    US Arizona
    Just figured it out! Didn't realize there was a detent where the firing pin assembly would rest. I had the housing rotated all the way to the left. I rotated the housing clockwise from the back and bingo, it stays in that position and the bolt slides right in. I knew there was something simple i was missing lol.
     

Share This Page

This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Okay More information